<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>MMFF movie na ‘Write About Love’ hindi “the usual romcom” - Pinoy Parazzi</title><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.pinoyparazzi.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-3824197-3', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script> <meta property="og:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love.jpg" /><link rel="icon" type="image/png" href="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/Pinoy-Parazzi-Site-Icon-32x32.png"><meta name="description" content="DIRECTORIAL debut ni Crisanto Aquino ang TBA Studios film na Write About Love pero masuwerteng napasama agad ito sa top 8 films ng 2019 Metro Manila Film Festival na mapapanood simula Dec. 25." /><meta name="robots" content="index,follow" /><link rel="canonical" href="https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="MMFF movie na ‘Write About Love’ hindi “the usual romcom” - Pinoy Parazzi"><meta property="og:description" content="DIRECTORIAL debut ni Crisanto Aquino ang TBA Studios film na Write About Love pero masuwerteng napasama agad ito sa top 8 films ng 2019 Metro Manila Film Festival na mapapanood simula Dec. 25."><meta property="og:url" content="https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/"><meta property="og:site_name" content="Pinoy Parazzi"><meta property="article:publisher" content="https://www.facebook.com/Pinoyparazzi"><meta property="article:tag" content="Crisanto Aquino"><meta property="article:tag" content="Joem Bascon"><meta property="article:tag" content="Miles Ocampo"><meta property="article:tag" content="Rocco Nacino"><meta property="article:tag" content="Write About Love"><meta property="article:tag" content="yeng constantino"><meta property="article:section" content="Photostories"><meta property="og:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-750x500.jpg"><meta property="og:image:secure_url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-750x500.jpg"><meta property="og:image:width" content="696"><meta property="og:image:height" content="464"><meta property="og:image:alt" content="MMFF movie na ‘Write About Love’ hindi “the usual romcom”"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="MMFF movie na ‘Write About Love’ hindi “the usual romcom” - Pinoy Parazzi"><meta name="twitter:description" content="DIRECTORIAL debut ni Crisanto Aquino ang TBA Studios film na Write About Love pero masuwerteng napasama agad ito sa top 8 films ng 2019 Metro Manila Film Festival na mapapanood simula Dec. 25."><meta name="twitter:creator" content="@PinoyParazzi"><meta name="twitter:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-750x500.jpg"> <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"MMFF movie na \u2018Write About Love\u2019 hindi \u201cthe usual romcom\u201d","description":"DIRECTORIAL debut ni Crisanto Aquino ang TBA Studios film na Write About Love pero masuwerteng napasama agad ito sa top 8 films ng 2019 Metro Manila Film F","datePublished":"2019-11-08T15:42:26+00:00","dateModified":"2019-11-08T15:42:26+00:00","publisher":{"@type":"Organization","name":"adireto","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pinoyparazzi.com\/mmff-movie-na-write-about-love-hindi-the-usual-romcom\/"},"author":{"@type":"Person","name":"Leo Bukas"},"image":{"@type":"ImageObject","url":"https:\/\/www.pinoyparazzi.com\/wp-content\/uploads\/2019\/11\/write-about-love.jpg","width":3936,"height":2624}}]</script> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googleadservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Feed" href="https://www.pinoyparazzi.com/feed/" /><link rel='preload' id='wp-block-library-css' href='https://www.pinoyparazzi.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-58f1dc1ac613a41b111e4647743abc74.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-d77831f2fdd260e43ab8f4d490b9da75.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/themes/Newspaper9.8/style-1d567ddc4c97cf44fdf0b4bb281b24a1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-bb2786d09bd9b4d094f42cf44e7ca0fe.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-includes/js/jquery/jquery.js'></script> <link rel="alternate" type="application/json+oembed" href="https://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fmmff-movie-na-write-about-love-hindi-the-usual-romcom%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fmmff-movie-na-write-about-love-hindi-the-usual-romcom%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.pinoyparazzi.com\/wp-admin\/","wpRestNonce":"f628b9a8ea","wpRestUrl":"https:\/\/www.pinoyparazzi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.pinoyparazzi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.pinoyparazzi.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e61f3c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="17c28ef674";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pinoyparazzi.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.com/category/parazzi-made/",
                    "name": "Parazzi Made"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.com/category/parazzi-made/photostories/",
                    "name": "Photostories"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">.ad-label{font-size:8px;color:#aaa;text-align:center}@media (max-width:767px){h1.entry-title{font-size:22px!important;line-height:25px!important}.td-module-meta-info{font-size:9px!important;margin-bottom:0!important}.code-block{margin-top:-5px!important;margin-bottom:-10px!important}}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e61f3c}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e61f3c}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e61f3c}.tdm-btn-style1{background-color:#e61f3c}.tdm-btn-style2:before{border-color:#e61f3c}.tdm-btn-style2{color:#e61f3c}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e61f3c;-moz-box-shadow:0 2px 16px #e61f3c;box-shadow:0 2px 16px #e61f3c}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e61f3c;-moz-box-shadow:0 4px 26px #e61f3c;box-shadow:0 4px 26px #e61f3c}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#fff}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#fff}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#fff}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219349398913707",
          enable_page_level_ads: true
     });</script> <style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-152329 single-format-standard mmff-movie-na-write-about-love-hindi-the-usual-romcom global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-151797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151797"><a href="https://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li><li id="menu-item-151806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-151806"><a href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></li><li id="menu-item-151807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151807"><a href="https://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li><li id="menu-item-151808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151808"><a href="https://www.pinoyparazzi.com/category/opinion-2/">Opinion</a></li><li id="menu-item-151809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151809"><a href="https://www.pinoyparazzi.com/category/blind-items/">Blind Items</a></li><li id="menu-item-151810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151810"><a href="https://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.pinoyparazzi.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-151813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151813"><a href="https://www.pinoyparazzi.com/about/">About</a></li><li id="menu-item-151961" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151961"><a href="https://www.pinoyparazzi.com/advertise/">Advertise With Us</a></li><li id="menu-item-151812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151812"><a href="https://www.pinoyparazzi.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> <span class="td-visual-hidden">Pinoy Parazzi</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151797"><a href="https://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-151806"><a href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151807"><a href="https://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151808"><a href="https://www.pinoyparazzi.com/category/opinion-2/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151809"><a href="https://www.pinoyparazzi.com/category/blind-items/">Blind Items</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151810"><a href="https://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pinoyparazzi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Parazzi Made" class="entry-crumb" href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Photostories</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-152329" class="post-152329 post type-post status-publish format-standard has-post-thumbnail hentry category-photostories tag-crisanto-aquino tag-joem-bascon tag-miles-ocampo tag-rocco-nacino tag-write-about-love tag-yeng-constantino" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">MMFF movie na ‘Write About Love’ hindi “the usual romcom”</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pinoyparazzi.com/author/leo-bukas/">Leo Bukas</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T23:42:26+00:00">November 8, 2019</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both; padding-bottom: 20px;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3219349398913707" data-ad-slot="7424698299" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <img style="float:right;margin:5px 0 5px 0;" title="Leo Bokas" alt="Leo Bukas" src="/wp-content/uploads/2014/08/Leo-Bukas.jpg" width="100" height="165"><p><strong>DIRECTORIAL</strong> debut ni <strong>Crisanto Aquino</strong> ang TBA Studios film na <strong>Write About Love</strong> pero masuwerteng napasama agad ito sa top 8 films ng 2019 Metro Manila Film Festival na mapapanood simula Dec. 25.</p><p>Unexpected para kay Direk Cris na mapasama sa MMFF ang movie niya pero ayon sa kanya may nakita marahil ang MMFF Selection Committee na interesting sa pelikula kaya nila ito pinili.</p><figure id="attachment_152330" aria-describedby="caption-attachment-152330" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-152330" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-750x500.jpg" alt="MMFF movie na ‘Write About Love’ hindi “the usual romcom”" width="696" height="464" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-750x500.jpg 750w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-300x200.jpg 300w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-768x512.jpg 768w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-696x464.jpg 696w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-1068x712.jpg 1068w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-152330" class="wp-caption-text">&#8216;Write About Love&#8217; lead stars Rocco Nacino, Miles Ocampo, Joem Bascon and Yeng Constantino</figcaption></figure><p>“Ako, ang pinanghahawakan ko pa rin yung ano niya, the way ikinuwento yung pelikula. It’s not the usual that we watch. It’s not the usual romcom na may pamilya, may confrontation, may break-up, may sampalan, hindi siya ganun, eh.</p><p>“Iba yung pagkalatag niya, yung pagkalatag niya kailangan mo lang silang subaybayan at panoorin yung journey nila bilang character – sobrang character-driven siya,” pagmamalaki ni Direk Crisanto about his film.</p><p>Hindi rin daw talaga intended for the MMFF ang <em>Write About Love</em> at meron na talaga silang playdate para dito.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both; padding-bottom: 20px;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3219349398913707" data-ad-slot="4798534954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Aniya, “Nag-start kaming mag-shoot nito December last year (2018), tapos natapos kami February this year, so ang layo. Hindi siya pinag-uusapan na dapat pang-filmfest.</p><p>“Nung una kasi naka-October siyang playdate, tapos yon nga, napag-usapan na why not let’s try to submit sa filmfest. Desisyon yon ng mga TBA bosses, eh.”</p><figure id="attachment_152331" aria-describedby="caption-attachment-152331" style="width: 375px" class="wp-caption aligncenter"><img class="size-large wp-image-152331" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris-375x500.jpg" alt="MMFF movie na ‘Write About Love’ hindi “the usual romcom”" width="375" height="500" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris-375x500.jpg 375w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris-225x300.jpg 225w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris-696x928.jpg 696w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris-315x420.jpg 315w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/direk-cris.jpg 720w" sizes="(max-width: 375px) 100vw, 375px" /><figcaption id="caption-attachment-152331" class="wp-caption-text">&#8216;Write About Love&#8217; Director Crisanto Aquino</figcaption></figure><p>&nbsp;</p><p>Bago maging isang ganap na director ay nagsimula muna bilang extra sa TV at pelikula si Direk Cris. After that ay nag-work naman siya bilang production assistant, script continuity at assistant director sa Star Cinema.</p><p>“Long time AD po ako ni Direk Chito Rono kaya marami akong… when it comes to learning, sobrang dami kong natutunan sa kanya,” kuwento pa niya.</p><p>“Sobra akong na-inspired kay Direk Cathy (Garcia-Molina), Direk Mae (Cruz), kay Direk Rory (Quintos). Kasi yung mga nag-start din as PA, script con, AD, kasi ang gagaling nila, eh.</p><div>“So parang sila yung parang naging inspiration ko and model na ayokong magdirek agad nang hindi ko pinagdadaanan yung proseso  kasi gusto ko na alam ko talaga yung gagawin ko, which is really true. Kasi nung nagdirek na ako hindi ako gaanong nahirapan kasi alam ko na yung gusto kong vision, alam ko na kung paano siyang gawin,” lahad pa ng Write About Love director.</div><div dir="ltr"></div><div dir="ltr">Bida sa Write About Love sina Miles Ocampo, Rocco Nacino, Joem Bascon at Yeng Constantino.</p><div class="yj6qo"></div><div class="adL"></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3219349398913707" data-ad-slot="8737779960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D&url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fmmff-movie-na-write-about-love-hindi-the-usual-romcom%2F&via=Pinoy+Parazzi"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pinoyparazzi.com%2Fmmff-movie-na-write-about-love-hindi-the-usual-romcom%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/&amp;media=https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love.jpg&description=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D %0A%0A https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/&title=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/&text=MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?MMFF+movie+na+%E2%80%98Write+About+Love%E2%80%99+hindi+%E2%80%9Cthe+usual+romcom%E2%80%9D%0D%0Ahttps://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pinoyparazzi.com/is-she-the-one-mark-herras-gusto-nang-pakasalan-si-nicole-donesa/">IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pinoyparazzi.com/bidang-aktor-sa-indonesian-version-ng-kita-kita-kahawig-talaga-ni-empoy/">Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy</a></div></div></div><div class="author-box-wrap"><a href="https://www.pinoyparazzi.com/author/leo-bukas/"><img alt='Leo Bukas' src="https://www.pinoyparazzi.com/wp-content/uploads/2014/08/Leo-Bukas_avatar_1407662335-96x96.jpg" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.pinoyparazzi.com/author/leo-bukas/">Leo Bukas</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leo Bukas"></span><meta itemprop="datePublished" content="2019-11-08T23:42:26+00:00"><meta itemprop="dateModified" content="2019-11-08T23:42:26+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png"></span><meta itemprop="name" content="Pinoy Parazzi"></span><meta itemprop="headline " content="MMFF movie na ‘Write About Love’ hindi “the usual romcom”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love.jpg"><meta itemprop="width" content="3936"><meta itemprop="height" content="2624"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5dc6e0bc86d0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5dc6e0bc86d0e"><script>var block_td_uid_2_5dc6e0bc86d0e = new tdBlock();
block_td_uid_2_5dc6e0bc86d0e.id = "td_uid_2_5dc6e0bc86d0e";
block_td_uid_2_5dc6e0bc86d0e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5dc6e0bc86d0e_rand","td_column_number":3,"live_filter_cur_post_id":152329,"live_filter_cur_post_author":"10394","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dc6e0bc86d0e_rand","tdc_css_class_style":"td_uid_2_5dc6e0bc86d0e_rand_style"}';
block_td_uid_2_5dc6e0bc86d0e.td_column_number = "3";
block_td_uid_2_5dc6e0bc86d0e.block_type = "td_block_related_posts";
block_td_uid_2_5dc6e0bc86d0e.post_count = "3";
block_td_uid_2_5dc6e0bc86d0e.found_posts = "1654";
block_td_uid_2_5dc6e0bc86d0e.header_color = "";
block_td_uid_2_5dc6e0bc86d0e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dc6e0bc86d0e.max_num_pages = "552";
tdBlocksArray.push(block_td_uid_2_5dc6e0bc86d0e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5dc6e0bcb4f3a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5dc6e0bc86d0e" href="#">RELATED ARTICLES</a><a id="td_uid_4_5dc6e0bcb4f44" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5dc6e0bc86d0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5dc6e0bc86d0e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/marian-rivera-at-rhea-tan-hindi-lang-basta-boss-endorser-relationship-ang-nabuo/" rel="bookmark" class="td-image-wrap" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-218x150.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-218x150.jpg 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/marian-rivera-at-rhea-tan-hindi-lang-basta-boss-endorser-relationship-ang-nabuo/" rel="bookmark" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo">Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/bidang-aktor-sa-indonesian-version-ng-kita-kita-kahawig-talaga-ni-empoy/" rel="bookmark" class="td-image-wrap" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-218x150.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-218x150.jpg 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/bidang-aktor-sa-indonesian-version-ng-kita-kita-kahawig-talaga-ni-empoy/" rel="bookmark" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy">Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/is-she-the-one-mark-herras-gusto-nang-pakasalan-si-nicole-donesa/" rel="bookmark" class="td-image-wrap" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-218x150.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-218x150.png 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/is-she-the-one-mark-herras-gusto-nang-pakasalan-si-nicole-donesa/" rel="bookmark" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa">IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dc6e0bc86d0e" data-td_block_id="td_uid_2_5dc6e0bc86d0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5dc6e0bc86d0e" data-td_block_id="td_uid_2_5dc6e0bc86d0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3219349398913707" data-ad-slot="2635406048"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_5_5dc6e0bcba570_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5dc6e0bcba570"><script>var block_td_uid_5_5dc6e0bcba570 = new tdBlock();
block_td_uid_5_5dc6e0bcba570.id = "td_uid_5_5dc6e0bcba570";
block_td_uid_5_5dc6e0bcba570.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5dc6e0bcba570_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5dc6e0bcba570_rand","tdc_css_class_style":"td_uid_5_5dc6e0bcba570_rand_style"}';
block_td_uid_5_5dc6e0bcba570.td_column_number = "1";
block_td_uid_5_5dc6e0bcba570.block_type = "td_block_16";
block_td_uid_5_5dc6e0bcba570.post_count = "5";
block_td_uid_5_5dc6e0bcba570.found_posts = "29996";
block_td_uid_5_5dc6e0bcba570.header_color = "#";
block_td_uid_5_5dc6e0bcba570.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dc6e0bcba570.max_num_pages = "6000";
tdBlocksArray.push(block_td_uid_5_5dc6e0bcba570);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_5_5dc6e0bcba570 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/marian-rivera-at-rhea-tan-hindi-lang-basta-boss-endorser-relationship-ang-nabuo/" rel="bookmark" class="td-image-wrap" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/contract-signing2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/marian-rivera-at-rhea-tan-hindi-lang-basta-boss-endorser-relationship-ang-nabuo/" rel="bookmark" title="Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang nabuo">Marian Rivera at Rhea Tan hindi lang basta ‘boss-endorser relationship’ ang...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T09:00:05+00:00">November 9, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/bidang-aktor-sa-indonesian-version-ng-kita-kita-kahawig-talaga-ni-empoy/" rel="bookmark" class="td-image-wrap" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/empoy-indo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/bidang-aktor-sa-indonesian-version-ng-kita-kita-kahawig-talaga-ni-empoy/" rel="bookmark" title="Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni Empoy">Bidang aktor sa Indonesian version ng ‘Kita Kita’, kahawig talaga ni...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T08:29:03+00:00">November 9, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/" rel="bookmark" class="td-image-wrap" title="MMFF movie na ‘Write About Love’ hindi “the usual romcom”"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/write-about-love-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MMFF movie na ‘Write About Love’ hindi “the usual romcom”" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/mmff-movie-na-write-about-love-hindi-the-usual-romcom/" rel="bookmark" title="MMFF movie na ‘Write About Love’ hindi “the usual romcom”">MMFF movie na ‘Write About Love’ hindi “the usual romcom”</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T23:42:26+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/is-she-the-one-mark-herras-gusto-nang-pakasalan-si-nicole-donesa/" rel="bookmark" class="td-image-wrap" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/mark-nicole-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/is-she-the-one-mark-herras-gusto-nang-pakasalan-si-nicole-donesa/" rel="bookmark" title="IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole Donesa">IS SHE ‘THE ONE’? Mark Herras, gusto nang pakasalan si Nicole...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T23:26:58+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/a-very-special-love-matteo-guidicelli-at-sarah-geronimo-kasalan-na-ang-kasunod/" rel="bookmark" class="td-image-wrap" title="A VERY SPECIAL LOVE: Matteo Guidicelli at Sarah Geronimo, kasalan na ang kasunod!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat2-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat2-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A VERY SPECIAL LOVE: Matteo Guidicelli at Sarah Geronimo, kasalan na ang kasunod!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/a-very-special-love-matteo-guidicelli-at-sarah-geronimo-kasalan-na-ang-kasunod/" rel="bookmark" title="A VERY SPECIAL LOVE: Matteo Guidicelli at Sarah Geronimo, kasalan na ang kasunod!">A VERY SPECIAL LOVE: Matteo Guidicelli at Sarah Geronimo, kasalan na...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T23:01:35+00:00">November 8, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pinoyparazzi.com/"><img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>News about the famous people from the Philippines.</p> Pinoy Parazzi Philippines<br> 2004A, 20/F, Tower 5<br> 33 Canton Road<br> Tsim Sha Tsui<br> Kowloon, HK<div class="footer-email-wrap">Contact us: <a href="mailto:contact@pinoyparazzi.com">contact@pinoyparazzi.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5dc6e0bcd348f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5dc6e0bcd348f"><script>var block_td_uid_7_5dc6e0bcd348f = new tdBlock();
block_td_uid_7_5dc6e0bcd348f.id = "td_uid_7_5dc6e0bcd348f";
block_td_uid_7_5dc6e0bcd348f.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"5","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dc6e0bcd348f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dc6e0bcd348f_rand","tdc_css_class_style":"td_uid_7_5dc6e0bcd348f_rand_style"}';
block_td_uid_7_5dc6e0bcd348f.td_column_number = "1";
block_td_uid_7_5dc6e0bcd348f.block_type = "td_block_16";
block_td_uid_7_5dc6e0bcd348f.post_count = "5";
block_td_uid_7_5dc6e0bcd348f.found_posts = "29996";
block_td_uid_7_5dc6e0bcd348f.header_color = "#";
block_td_uid_7_5dc6e0bcd348f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dc6e0bcd348f.max_num_pages = "5999";
tdBlocksArray.push(block_td_uid_7_5dc6e0bcd348f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5dc6e0bcd348f class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/aga-muhlach-at-alice-dixson-wagi-sa-pelikulang-nuuk/" rel="bookmark" class="td-image-wrap" title="AGA MUHLACH AT ALICE DIXSON, WAGI SA PELIKULANG NUUK"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/aga-alice-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/aga-alice-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/aga-alice-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AGA MUHLACH AT ALICE DIXSON, WAGI SA PELIKULANG NUUK" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/aga-muhlach-at-alice-dixson-wagi-sa-pelikulang-nuuk/" rel="bookmark" title="AGA MUHLACH AT ALICE DIXSON, WAGI SA PELIKULANG NUUK">AGA MUHLACH AT ALICE DIXSON, WAGI SA PELIKULANG NUUK</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T18:22:13+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/pagtulong-ni-angel-locsin-sa-mindanao-pinagdududahan/" rel="bookmark" class="td-image-wrap" title="Pagtulong ni Angel Locsin sa Mindanao, pinagdududahan?"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/angel-mindanao-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/angel-mindanao-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/angel-mindanao-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pagtulong ni Angel Locsin sa Mindanao, pinagdududahan?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/pagtulong-ni-angel-locsin-sa-mindanao-pinagdududahan/" rel="bookmark" title="Pagtulong ni Angel Locsin sa Mindanao, pinagdududahan?">Pagtulong ni Angel Locsin sa Mindanao, pinagdududahan?</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T16:47:12+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/show-producer-jobert-sucaldito-nagsalita-na-sa-pagwo-walkout-ni-morisette-amon/" rel="bookmark" class="td-image-wrap" title="Show Producer Jobert Sucaldito, nagsalita na sa pagwo-walkout ni Morisette Amon!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/morisette-jobert-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/morisette-jobert-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/morisette-jobert-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Show Producer Jobert Sucaldito, nagsalita na sa pagwo-walkout ni Morisette Amon!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/show-producer-jobert-sucaldito-nagsalita-na-sa-pagwo-walkout-ni-morisette-amon/" rel="bookmark" title="Show Producer Jobert Sucaldito, nagsalita na sa pagwo-walkout ni Morisette Amon!">Show Producer Jobert Sucaldito, nagsalita na sa pagwo-walkout ni Morisette Amon!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T15:26:22+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/matteo-guidicelli-at-sarah-geronimo-engaged-na/" rel="bookmark" class="td-image-wrap" title="Matteo Guidicelli at Sarah Geronimo engaged na!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/sarah-mat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Matteo Guidicelli at Sarah Geronimo engaged na!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/matteo-guidicelli-at-sarah-geronimo-engaged-na/" rel="bookmark" title="Matteo Guidicelli at Sarah Geronimo engaged na!">Matteo Guidicelli at Sarah Geronimo engaged na!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T07:20:10+00:00">November 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/vlog-watch-erich-gonzales-lakwatsera-mode-sa-europa/" rel="bookmark" class="td-image-wrap" title="VLOG WATCH: Erich Gonzales, lakwatsera mode sa Europa!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/erich-gonzales-vlog-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/11/erich-gonzales-vlog-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/11/erich-gonzales-vlog-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="VLOG WATCH: Erich Gonzales, lakwatsera mode sa Europa!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/vlog-watch-erich-gonzales-lakwatsera-mode-sa-europa/" rel="bookmark" title="VLOG WATCH: Erich Gonzales, lakwatsera mode sa Europa!">VLOG WATCH: Erich Gonzales, lakwatsera mode sa Europa!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T18:09:03+00:00">November 7, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5dc6e0bd05cd4_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5dc6e0bd05cd4"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pinoyparazzi.com/category/showbiz/"><span class="td-cat-name">Usapang Paratsi</span><span class="td-cat-no">4621</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/reyted-k/"><span class="td-cat-name">Reyted K</span><span class="td-cat-no">2830</span></a></li><li><a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/"><span class="td-cat-name">Photostories</span><span class="td-cat-no">1655</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/lex-chika/"><span class="td-cat-name">Lex Chika</span><span class="td-cat-no">1645</span></a></li><li><a href="https://www.pinoyparazzi.com/category/blind-items/"><span class="td-cat-name">Blind items</span><span class="td-cat-no">1640</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/johns-point/"><span class="td-cat-name">John's Point</span><span class="td-cat-no">1276</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/la-boka/"><span class="td-cat-name">La Boka</span><span class="td-cat-no">1164</span></a></li><li><a href="https://www.pinoyparazzi.com/category/past-issues/"><span class="td-cat-name">Past Issues</span><span class="td-cat-no">1054</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/mga-mata-ni-lolita/"><span class="td-cat-name">Mga Mata ni Lolita</span><span class="td-cat-no">923</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/oh-cmon/"><span class="td-cat-name">Oh. C’mon!</span><span class="td-cat-no">747</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/ayaw-paawat/"><span class="td-cat-name">Ayaw Paawat</span><span class="td-cat-no">741</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/boy-abunda/"><span class="td-cat-name">Point of Boy</span><span class="td-cat-no">731</span></a></li><li><a href="https://www.pinoyparazzi.com/category/opinion-2/shooting-range/"><span class="td-cat-name">Shooting Range</span><span class="td-cat-no">727</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/pepperoni/"><span class="td-cat-name">Pepperoni</span><span class="td-cat-no">724</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-151814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151814"><a href="https://www.pinoyparazzi.com/disclaimer/">Disclaimer</a></li><li id="menu-item-151815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151815"><a href="https://www.pinoyparazzi.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-151816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151816"><a href="https://www.pinoyparazzi.com/contact-us/">Contact Us</a></li><li id="menu-item-151817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151817"><a href="https://www.pinoyparazzi.com/about/">About Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright © 2019 · Pinoy Parazzi.</div></div></div></div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//p.adire.to/pz/m.js"></div>


    

    <script type='text/javascript'>

var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pinoyparazzi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script data-minify="1" type='text/javascript' src='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b27c4d2613128ed49916754ee09afd19.js' defer></script> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' defer></script> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-includes/js/wp-embed.min.js' defer></script> <script></script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.pinoyparazzi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-58f1dc1ac613a41b111e4647743abc74.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-d77831f2fdd260e43ab8f4d490b9da75.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/themes/Newspaper9.8/style-1d567ddc4c97cf44fdf0b4bb281b24a1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-bb2786d09bd9b4d094f42cf44e7ca0fe.css' type='text/css' media='all' /></noscript></body></html>
