<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual! - Pinoy Parazzi</title><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.pinoyparazzi.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-3824197-3', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script> <meta property="og:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png" /><link rel="icon" type="image/png" href="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/Pinoy-Parazzi-Site-Icon-32x32.png"><meta name="description" content="HAPPY KAMI dahil nagbabalik na sa MMFF 2019 ang nag-iisang Young Superstar at the Original Teleserye Queen na si Judy Ann Santos. Bida ito sa Brillante Mendoza film na ‘Mindanao’ na mapapanood na natin simula ngayong December 25. Ongoing at umaarangkada rin sa ratings ang kanyang ‘Starla’ sa ABS-CBN." /><meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large" /><link rel="canonical" href="https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual! - Pinoy Parazzi"><meta property="og:description" content="HAPPY KAMI dahil nagbabalik na sa MMFF 2019 ang nag-iisang Young Superstar at the Original Teleserye Queen na si Judy Ann Santos. Bida ito sa Brillante Mendoza film na ‘Mindanao’ na mapapanood na natin simula ngayong December 25. Ongoing at umaarangkada rin sa ratings ang kanyang ‘Starla’ sa ABS-CBN."><meta property="og:url" content="https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/"><meta property="og:site_name" content="Pinoy Parazzi"><meta property="article:publisher" content="https://www.facebook.com/Pinoyparazzi"><meta property="article:tag" content="claudine barretto"><meta property="article:tag" content="Judy Ann Santos"><meta property="article:tag" content="Mindanao"><meta property="article:tag" content="MMFF 2019"><meta property="article:tag" content="piolo pascual"><meta property="article:tag" content="TWBA"><meta property="article:section" content="Photostories"><meta property="og:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png"><meta property="og:image:secure_url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png"><meta property="og:image:width" content="597"><meta property="og:image:height" content="442"><meta property="og:image:alt" content="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual! - Pinoy Parazzi"><meta name="twitter:description" content="HAPPY KAMI dahil nagbabalik na sa MMFF 2019 ang nag-iisang Young Superstar at the Original Teleserye Queen na si Judy Ann Santos. Bida ito sa Brillante Mendoza film na ‘Mindanao’ na mapapanood na natin simula ngayong December 25. Ongoing at umaarangkada rin sa ratings ang kanyang ‘Starla’ sa ABS-CBN."><meta name="twitter:creator" content="@PinoyParazzi"><meta name="twitter:image" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png"> <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!","description":"HAPPY KAMI dahil nagbabalik na sa MMFF 2019 ang nag-iisang Young Superstar at the Original Teleserye Queen na si Judy Ann Santos. Bida ito sa Brillante Men","datePublished":"2019-12-18T22:16:53+08:00","dateModified":"2019-12-18T22:16:53+08:00","publisher":{"@type":"Organization","name":"adireto","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pinoyparazzi.com\/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual\/"},"author":{"@type":"Person","name":"Parazzi Kween"},"image":{"@type":"ImageObject","url":"https:\/\/www.pinoyparazzi.com\/wp-content\/uploads\/2019\/12\/juday.png","width":597,"height":442}}]</script> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googleadservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Feed" href="https://www.pinoyparazzi.com/feed/" /><link rel='preload' id='wp-block-library-css' href='https://www.pinoyparazzi.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-705285b5df70d652dd0695dc77dcdda6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5ec0c73c854e321205b69280064a9dcf.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/themes/Newspaper9.8/style-42697bebbdc70235cfa60acf9fc4572b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-ba477684d89e754330e80549bbc68915.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-includes/js/jquery/jquery.js'></script> <link rel="alternate" type="application/json+oembed" href="https://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fjudy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fjudy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.pinoyparazzi.com\/wp-admin\/","wpRestNonce":"1ca3cee481","wpRestUrl":"https:\/\/www.pinoyparazzi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.pinoyparazzi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.pinoyparazzi.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e61f3c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="d5b5dcff40";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pinoyparazzi.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.com/category/parazzi-made/",
                    "name": "Parazzi Made"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.com/category/parazzi-made/photostories/",
                    "name": "Photostories"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">.ad-label{font-size:8px;color:#aaa;text-align:center}@media (max-width:767px){h1.entry-title{font-size:22px!important;line-height:25px!important}.td-module-meta-info{font-size:9px!important;margin-bottom:0!important}.code-block{margin-top:-5px!important;margin-bottom:-10px!important}}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e61f3c}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e61f3c}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e61f3c}.tdm-btn-style1{background-color:#e61f3c}.tdm-btn-style2:before{border-color:#e61f3c}.tdm-btn-style2{color:#e61f3c}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e61f3c;-moz-box-shadow:0 2px 16px #e61f3c;box-shadow:0 2px 16px #e61f3c}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e61f3c;-moz-box-shadow:0 4px 26px #e61f3c;box-shadow:0 4px 26px #e61f3c}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#fff}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#fff}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#fff}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219349398913707",
          enable_page_level_ads: true
     });</script> <style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-152671 single-format-standard judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-151797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151797"><a href="https://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li><li id="menu-item-151806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-151806"><a href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></li><li id="menu-item-151807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151807"><a href="https://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li><li id="menu-item-151808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151808"><a href="https://www.pinoyparazzi.com/category/opinion-2/">Opinion</a></li><li id="menu-item-151809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151809"><a href="https://www.pinoyparazzi.com/category/blind-items/">Blind Items</a></li><li id="menu-item-151810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151810"><a href="https://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.pinoyparazzi.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-151813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151813"><a href="https://www.pinoyparazzi.com/about/">About</a></li><li id="menu-item-151961" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151961"><a href="https://www.pinoyparazzi.com/advertise/">Advertise With Us</a></li><li id="menu-item-151812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151812"><a href="https://www.pinoyparazzi.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> <span class="td-visual-hidden">Pinoy Parazzi</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.pinoyparazzi.com/"> <img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" /> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151797"><a href="https://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-151806"><a href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151807"><a href="https://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151808"><a href="https://www.pinoyparazzi.com/category/opinion-2/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151809"><a href="https://www.pinoyparazzi.com/category/blind-items/">Blind Items</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151810"><a href="https://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pinoyparazzi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Parazzi Made" class="entry-crumb" href="https://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Photostories</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-152671" class="post-152671 post type-post status-publish format-standard has-post-thumbnail hentry category-photostories tag-claudine-barretto tag-judy-ann-santos tag-mindanao tag-mmff-2019 tag-piolo-pascual tag-twba" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pinoyparazzi.com/author/parazzi-kween/">Parazzi Kween</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T22:16:53+00:00">December 18, 2019</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both; padding-bottom: 20px;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3219349398913707" data-ad-slot="7424698299" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>HAPPY KAMI</strong> dahil nagbabalik na sa MMFF 2019 ang nag-iisang Young Superstar at the Original Teleserye Queen na si<strong> Judy Ann Santos</strong>. Bida ito sa Brillante Mendoza film na ‘<strong>Mindanao</strong>’ na mapapanood na natin simula ngayong December 25. Ongoing at umaarangkada rin sa ratings ang kanyang ‘<strong>Starla</strong>’ sa ABS-CBN.</p><figure id="attachment_152672" aria-describedby="caption-attachment-152672" style="width: 597px" class="wp-caption aligncenter"><img class="size-full wp-image-152672" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png" alt="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!" width="597" height="442" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png 597w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-300x222.png 300w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-80x60.png 80w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-485x360.png 485w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-567x420.png 567w" sizes="(max-width: 597px) 100vw, 597px" /><figcaption id="caption-attachment-152672" class="wp-caption-text">Judy Ann Santos</figcaption></figure><p>Recently ay nagkaroon ito ng fun and honest interview with Boy Abunda sa TWBA. Dito ay sinagot ni Juda yang ilan sa mga katanungan tungkol sa kanyang family life particularly ang pagsasama nila ng asawang si Ryan Agoncillo and how she deals with her growing kids. Ibinahagi din niya ang buhay niya bago sila nagpakasal ni Ryan at s’yempre, some story about her upcoming film ‘Mindanao’ na as early as now ay nanalo na siya ng Best Actress sa Cairo International Film Festival.</p><p>Napunta rin sa usaping ‘boys’ ang tsikahan. Lumabas ang mga pangalang Wowie de Guzman, Leandro Munoz, the late Rico Yan at Piolo Pascual. Ibinahagi rin ng aktres na marami siya naging suitors noon at naging ‘stepping stone’ pa siya ng ilan sa kanila.</p><p><img class="size-full wp-image-112238 aligncenter" src="https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos.jpg" alt="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!" width="475" height="475" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos.jpg 475w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-140x140.jpg 140w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-300x300.jpg 300w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-420x420.jpg 420w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-100x100.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-60x60.jpg 60w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-280x280.jpg 280w, https://www.pinoyparazzi.com/wp-content/uploads/2014/04/Claudine-Barretto-Judy-Ann-Santos-90x90.jpg 90w" sizes="(max-width: 475px) 100vw, 475px" /></p><p>Hindi rin pinalagpas ni Tito Boy ang pagkakataon na gawin ang epic ‘Fast Talk’ with Juday. Isa sa mga tanong na lumabas ay kung papipiliin siya, ano ang mas gusto niyang gawin: A movie with Claudine Barretto o reunion movie with Piolo Pascual.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both; padding-bottom: 20px;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3219349398913707" data-ad-slot="4798534954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Mas pinili ni Juday na makatrabaho na finally si Claudine over a reunion movie with Piolo Pascual!</p><p>Kahit naman kami ay mas pipiliin na namin na mapanood na sa isang proyekto sina Juday at Claudine, na matagal na rin hinihiling ng fans ng dalawa. Kung noong 70’s ay may Nora vs. Vilma, 80’s has Sharon vs. Maricel, ang 90’s ay may Juday vs. Claudine lalo na’t ang mga teleserye nila ang laging nakakakamit ng high ratings kahit pa sa iisang istasyon lang sila nagsisilbi.</p><p><img class="size-full wp-image-74596 aligncenter" src="https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1.jpg" alt="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!" width="475" height="475" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1.jpg 475w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-140x140.jpg 140w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-300x300.jpg 300w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-420x420.jpg 420w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-150x150.jpg 150w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-80x80.jpg 80w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-60x60.jpg 60w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-310x310.jpg 310w, https://www.pinoyparazzi.com/wp-content/uploads/2012/10/Piolo_Pascual-Judy_Ann_Santos1-90x90.jpg 90w" sizes="(max-width: 475px) 100vw, 475px" /></p><p>Hanggang ngayon ay hindi pa rin klaro kung ano ang naging sanhi ng gap sa pagitan nina Juday at Piolo, pero sa tingin naman namin ay mas interesting pa na magkaroon sina Juday at Wowie ng reunion movie lalo pa’t puro teeny-bopper films ang nagawa nila noon.</p><p>Palabas na ang ‘Mindanao’ this coming December 25.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3219349398913707" data-ad-slot="8737779960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21 https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21&url=https%3A%2F%2Fwww.pinoyparazzi.com%2Fjudy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual%2F&via=Pinoy+Parazzi"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pinoyparazzi.com%2Fjudy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/&amp;media=https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png&description=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21 %0A%0A https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/&title=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/&text=Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Judy+Ann+Santos%2C+mas+gugustuhin+makatrabaho+si+Claudine+Barretto+over+Piolo+Pascual%21%0D%0Ahttps://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pinoyparazzi.com/regine-velasquez-at-sarah-geronimo-pilit-na-pinag-aaway-ng-mga-fans-at-detractors/">Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pinoyparazzi.com/kapuso-sa-2020-upcoming-primetime-shows-ng-gma-7-promising-ang-lineup/">KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!</a></div></div></div><div class="author-box-wrap"><a href="https://www.pinoyparazzi.com/author/parazzi-kween/"><img alt='Parazzi Kween' src="https://www.pinoyparazzi.com/wp-content/uploads/2017/05/Parazzi-Kween_avatar_1494924962-96x96.jpg" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.pinoyparazzi.com/author/parazzi-kween/">Parazzi Kween</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parazzi Kween"></span><meta itemprop="datePublished" content="2019-12-18T22:16:53+00:00"><meta itemprop="dateModified" content="2019-12-18T22:16:53+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png"></span><meta itemprop="name" content="Pinoy Parazzi"></span><meta itemprop="headline " content="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday.png"><meta itemprop="width" content="597"><meta itemprop="height" content="442"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5dfa44afa7bf5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5dfa44afa7bf5"><script>var block_td_uid_2_5dfa44afa7bf5 = new tdBlock();
block_td_uid_2_5dfa44afa7bf5.id = "td_uid_2_5dfa44afa7bf5";
block_td_uid_2_5dfa44afa7bf5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5dfa44afa7bf5_rand","td_column_number":3,"live_filter_cur_post_id":152671,"live_filter_cur_post_author":"10408","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dfa44afa7bf5_rand","tdc_css_class_style":"td_uid_2_5dfa44afa7bf5_rand_style"}';
block_td_uid_2_5dfa44afa7bf5.td_column_number = "3";
block_td_uid_2_5dfa44afa7bf5.block_type = "td_block_related_posts";
block_td_uid_2_5dfa44afa7bf5.post_count = "3";
block_td_uid_2_5dfa44afa7bf5.found_posts = "1733";
block_td_uid_2_5dfa44afa7bf5.header_color = "";
block_td_uid_2_5dfa44afa7bf5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dfa44afa7bf5.max_num_pages = "578";
tdBlocksArray.push(block_td_uid_2_5dfa44afa7bf5);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5dfa44afd6457" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5dfa44afa7bf5" href="#">RELATED ARTICLES</a><a id="td_uid_4_5dfa44afd6462" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5dfa44afa7bf5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5dfa44afa7bf5 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/kapuso-sa-2020-upcoming-primetime-shows-ng-gma-7-promising-ang-lineup/" rel="bookmark" class="td-image-wrap" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-218x150.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-218x150.png 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/kapuso-sa-2020-upcoming-primetime-shows-ng-gma-7-promising-ang-lineup/" rel="bookmark" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!">KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/regine-velasquez-at-sarah-geronimo-pilit-na-pinag-aaway-ng-mga-fans-at-detractors/" rel="bookmark" class="td-image-wrap" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-218x150.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-218x150.png 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/regine-velasquez-at-sarah-geronimo-pilit-na-pinag-aaway-ng-mga-fans-at-detractors/" rel="bookmark" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!">Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/careless-decision-pagpirma-ni-nadine-lustre-sa-kumpanya-ni-james-good-move-kaya/" rel="bookmark" class="td-image-wrap" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?"><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-218x150.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-218x150.png 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/careless-decision-pagpirma-ni-nadine-lustre-sa-kumpanya-ni-james-good-move-kaya/" rel="bookmark" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?">CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dfa44afa7bf5" data-td_block_id="td_uid_2_5dfa44afa7bf5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5dfa44afa7bf5" data-td_block_id="td_uid_2_5dfa44afa7bf5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div class="ad-label" style="font-size:8px;color:#aaa;text-align:center;">ADVERTISING</div> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3219349398913707" data-ad-slot="2635406048"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_5_5dfa44afd877e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5dfa44afd877e"><script>var block_td_uid_5_5dfa44afd877e = new tdBlock();
block_td_uid_5_5dfa44afd877e.id = "td_uid_5_5dfa44afd877e";
block_td_uid_5_5dfa44afd877e.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5dfa44afd877e_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5dfa44afd877e_rand","tdc_css_class_style":"td_uid_5_5dfa44afd877e_rand_style"}';
block_td_uid_5_5dfa44afd877e.td_column_number = "1";
block_td_uid_5_5dfa44afd877e.block_type = "td_block_16";
block_td_uid_5_5dfa44afd877e.post_count = "5";
block_td_uid_5_5dfa44afd877e.found_posts = "30074";
block_td_uid_5_5dfa44afd877e.header_color = "#";
block_td_uid_5_5dfa44afd877e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dfa44afd877e.max_num_pages = "6015";
tdBlocksArray.push(block_td_uid_5_5dfa44afd877e);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_5_5dfa44afd877e class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/kapuso-sa-2020-upcoming-primetime-shows-ng-gma-7-promising-ang-lineup/" rel="bookmark" class="td-image-wrap" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/firstyaya-dotsph-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/kapuso-sa-2020-upcoming-primetime-shows-ng-gma-7-promising-ang-lineup/" rel="bookmark" title="KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!">KAPUSO SA 2020: Upcoming Primetime shows ng GMA-7, promising ang lineup!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T23:11:15+00:00">December 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/" rel="bookmark" class="td-image-wrap" title="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/juday-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/judy-ann-santos-mas-gugustuhin-makatrabaho-si-claudine-barretto-over-piolo-pascual/" rel="bookmark" title="Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo Pascual!">Judy Ann Santos, mas gugustuhin makatrabaho si Claudine Barretto over Piolo...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T22:16:53+00:00">December 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/regine-velasquez-at-sarah-geronimo-pilit-na-pinag-aaway-ng-mga-fans-at-detractors/" rel="bookmark" class="td-image-wrap" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/sarah-regine-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/regine-velasquez-at-sarah-geronimo-pilit-na-pinag-aaway-ng-mga-fans-at-detractors/" rel="bookmark" title="Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans at detractors!">Regine Velasquez at Sarah Geronimo, pilit na pinag-aaway ng mga fans...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T19:00:54+00:00">December 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/careless-decision-pagpirma-ni-nadine-lustre-sa-kumpanya-ni-james-good-move-kaya/" rel="bookmark" class="td-image-wrap" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/nadine-lustre-bang-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/careless-decision-pagpirma-ni-nadine-lustre-sa-kumpanya-ni-james-good-move-kaya/" rel="bookmark" title="CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good move kaya?">CARELESS DECISION? Pagpirma ni Nadine Lustre sa kumpanya ni James, good...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T17:29:37+00:00">December 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/bela-padilla-at-marco-gumabao-bida-sa-philippine-adaptation-ng-spellbound/" rel="bookmark" class="td-image-wrap" title="Bela Padilla at Marco Gumabao, bida sa Philippine adaptation ng ‘Spellbound’"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/marco-bela-100x70.png" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/marco-bela-100x70.png 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/marco-bela-300x210.png 300w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/marco-bela-218x150.png 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/marco-bela.png 571w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bela Padilla at Marco Gumabao, bida sa Philippine adaptation ng ‘Spellbound’" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/bela-padilla-at-marco-gumabao-bida-sa-philippine-adaptation-ng-spellbound/" rel="bookmark" title="Bela Padilla at Marco Gumabao, bida sa Philippine adaptation ng ‘Spellbound’">Bela Padilla at Marco Gumabao, bida sa Philippine adaptation ng ‘Spellbound’</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T15:32:44+00:00">December 16, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pinoyparazzi.com/"><img src="https://www.pinoyparazzi.com/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>News about the famous people from the Philippines.</p> Pinoy Parazzi Philippines<br> 2004A, 20/F, Tower 5<br> 33 Canton Road<br> Tsim Sha Tsui<br> Kowloon, HK<div class="footer-email-wrap">Contact us: <a href="mailto:contact@pinoyparazzi.com">contact@pinoyparazzi.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinoyparazzi.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5dfa44afddc5d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5dfa44afddc5d"><script>var block_td_uid_7_5dfa44afddc5d = new tdBlock();
block_td_uid_7_5dfa44afddc5d.id = "td_uid_7_5dfa44afddc5d";
block_td_uid_7_5dfa44afddc5d.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"5","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dfa44afddc5d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dfa44afddc5d_rand","tdc_css_class_style":"td_uid_7_5dfa44afddc5d_rand_style"}';
block_td_uid_7_5dfa44afddc5d.td_column_number = "1";
block_td_uid_7_5dfa44afddc5d.block_type = "td_block_16";
block_td_uid_7_5dfa44afddc5d.post_count = "5";
block_td_uid_7_5dfa44afddc5d.found_posts = "30074";
block_td_uid_7_5dfa44afddc5d.header_color = "#";
block_td_uid_7_5dfa44afddc5d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dfa44afddc5d.max_num_pages = "6014";
tdBlocksArray.push(block_td_uid_7_5dfa44afddc5d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5dfa44afddc5d class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/iba-dumiskarte-as-film-director-coco-martin-pinagsama-ang-kapuso-at-kapamilya-stars/" rel="bookmark" class="td-image-wrap" title="IBA DUMISKARTE AS FILM DIRECTOR: Coco Martin, pinagsama ang Kapuso at Kapamilya stars"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen-300x210.jpg 300w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen-218x150.jpg 218w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen-600x420.jpg 600w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-jen.jpg 666w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IBA DUMISKARTE AS FILM DIRECTOR: Coco Martin, pinagsama ang Kapuso at Kapamilya stars" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/iba-dumiskarte-as-film-director-coco-martin-pinagsama-ang-kapuso-at-kapamilya-stars/" rel="bookmark" title="IBA DUMISKARTE AS FILM DIRECTOR: Coco Martin, pinagsama ang Kapuso at Kapamilya stars">IBA DUMISKARTE AS FILM DIRECTOR: Coco Martin, pinagsama ang Kapuso at...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T20:15:14+00:00">December 15, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/xia-vigor-is-a-lucky-charm/" rel="bookmark" class="td-image-wrap" title="Xia Vigor is a Lucky Charm!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/xia-vigor-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/xia-vigor-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/xia-vigor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Xia Vigor is a Lucky Charm!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/xia-vigor-is-a-lucky-charm/" rel="bookmark" title="Xia Vigor is a Lucky Charm!">Xia Vigor is a Lucky Charm!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T20:01:52+00:00">December 15, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/tyronne-escalante-heads-t-e-a-m-the-newest-artists-management-in-showbiz/" rel="bookmark" class="td-image-wrap" title="Tyronne Escalante heads T.E.A.M, the newest artists&#8217; management in showbiz"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/TEAM-talents-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/TEAM-talents-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/TEAM-talents-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tyronne Escalante heads T.E.A.M, the newest artists&#8217; management in showbiz" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/tyronne-escalante-heads-t-e-a-m-the-newest-artists-management-in-showbiz/" rel="bookmark" title="Tyronne Escalante heads T.E.A.M, the newest artists&#8217; management in showbiz">Tyronne Escalante heads T.E.A.M, the newest artists&#8217; management in showbiz</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T19:47:57+00:00">December 15, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/ai-ai-delas-alas-pinuri-si-coco-martin-bilang-direktor/" rel="bookmark" class="td-image-wrap" title="Ai Ai delas Alas, pinuri si Coco Martin bilang direktor!"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/coco-aiai-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ai Ai delas Alas, pinuri si Coco Martin bilang direktor!" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/ai-ai-delas-alas-pinuri-si-coco-martin-bilang-direktor/" rel="bookmark" title="Ai Ai delas Alas, pinuri si Coco Martin bilang direktor!">Ai Ai delas Alas, pinuri si Coco Martin bilang direktor!</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T21:40:33+00:00">December 14, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pinoyparazzi.com/sa-dami-ng-positive-reviews-sa-kanyang-akting-aga-muhlach-sure-na-mmff-2019-best-actor/" rel="bookmark" class="td-image-wrap" title="SA DAMI NG POSITIVE REVIEWS SA KANYANG AKTING: Aga Muhlach, sure na MMFF 2019 Best Actor"><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/aga-muhlach-xia-vigor-100x70.jpg" srcset="https://www.pinoyparazzi.com/wp-content/uploads/2019/12/aga-muhlach-xia-vigor-100x70.jpg 100w, https://www.pinoyparazzi.com/wp-content/uploads/2019/12/aga-muhlach-xia-vigor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SA DAMI NG POSITIVE REVIEWS SA KANYANG AKTING: Aga Muhlach, sure na MMFF 2019 Best Actor" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.com/sa-dami-ng-positive-reviews-sa-kanyang-akting-aga-muhlach-sure-na-mmff-2019-best-actor/" rel="bookmark" title="SA DAMI NG POSITIVE REVIEWS SA KANYANG AKTING: Aga Muhlach, sure na MMFF 2019 Best Actor">SA DAMI NG POSITIVE REVIEWS SA KANYANG AKTING: Aga Muhlach, sure...</a></h3><div class="td-module-meta-info"> <a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/" class="td-post-category">Photostories</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T19:59:59+00:00">December 14, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5dfa44afe383c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5dfa44afe383c"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pinoyparazzi.com/category/showbiz/"><span class="td-cat-name">Usapang Paratsi</span><span class="td-cat-no">4621</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/reyted-k/"><span class="td-cat-name">Reyted K</span><span class="td-cat-no">2829</span></a></li><li><a href="https://www.pinoyparazzi.com/category/parazzi-made/photostories/"><span class="td-cat-name">Photostories</span><span class="td-cat-no">1734</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/lex-chika/"><span class="td-cat-name">Lex Chika</span><span class="td-cat-no">1645</span></a></li><li><a href="https://www.pinoyparazzi.com/category/blind-items/"><span class="td-cat-name">Blind items</span><span class="td-cat-no">1640</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/johns-point/"><span class="td-cat-name">John's Point</span><span class="td-cat-no">1276</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/la-boka/"><span class="td-cat-name">La Boka</span><span class="td-cat-no">1164</span></a></li><li><a href="https://www.pinoyparazzi.com/category/past-issues/"><span class="td-cat-name">Past Issues</span><span class="td-cat-no">1054</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/mga-mata-ni-lolita/"><span class="td-cat-name">Mga Mata ni Lolita</span><span class="td-cat-no">923</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/oh-cmon/"><span class="td-cat-name">Oh. C’mon!</span><span class="td-cat-no">747</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/ayaw-paawat/"><span class="td-cat-name">Ayaw Paawat</span><span class="td-cat-no">741</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/boy-abunda/"><span class="td-cat-name">Point of Boy</span><span class="td-cat-no">731</span></a></li><li><a href="https://www.pinoyparazzi.com/category/opinion-2/shooting-range/"><span class="td-cat-name">Shooting Range</span><span class="td-cat-no">727</span></a></li><li><a href="https://www.pinoyparazzi.com/category/showbiz/pepperoni/"><span class="td-cat-name">Pepperoni</span><span class="td-cat-no">724</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-151814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151814"><a href="https://www.pinoyparazzi.com/disclaimer/">Disclaimer</a></li><li id="menu-item-151815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151815"><a href="https://www.pinoyparazzi.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-151816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151816"><a href="https://www.pinoyparazzi.com/contact-us/">Contact Us</a></li><li id="menu-item-151817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151817"><a href="https://www.pinoyparazzi.com/about/">About Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright © 2019 · Pinoy Parazzi.</div></div></div></div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//p.adire.to/pz/m.js"></div>


    

    

<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:-7px!important;}
}
</style>

<script type='text/javascript'>

var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pinoyparazzi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer></script> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' defer></script> <script type='text/javascript' src='https://www.pinoyparazzi.com/wp-includes/js/wp-embed.min.js' defer></script> <script></script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.pinoyparazzi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-705285b5df70d652dd0695dc77dcdda6.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5ec0c73c854e321205b69280064a9dcf.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/themes/Newspaper9.8/style-42697bebbdc70235cfa60acf9fc4572b.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.pinoyparazzi.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-ba477684d89e754330e80549bbc68915.css' type='text/css' media='all' /></noscript></body></html>
