<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.pinoyparazzi.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/favicon.ico" />
	<meta name="prVerify" content="303fe37ae8faedef71b75894ef498ed6" />
	<!--[if lt IE 9]>
	<script src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/js/html5.js"></script>
	<![endif]-->	
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3824197-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story - Pinoy Parazzi</title>
<link rel="canonical" href="http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story - Pinoy Parazzi" />
<meta property="og:description" content="SETH FEDELIN Real Name: Mark Seth Yancy Fronda Fedelin Birthdate: July 9, 2002 Zodiac Sign: Cancer ANDREA BRILLANTES Real Name: Anndrew Blythe Daguio Gorostiza Birthdate: March 12, 2003 Zodiac Sign: Pisces ADIK KA BA&nbsp;sa programang &hellip; Read More" />
<meta property="og:url" content="http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/" />
<meta property="og:site_name" content="Pinoy Parazzi" />
<meta property="article:publisher" content="https://www.facebook.com/Pinoyparazzi" />
<meta property="article:tag" content="Andrea Brillantes" />
<meta property="article:tag" content="Gold Squad" />
<meta property="article:tag" content="Golden Squad" />
<meta property="article:tag" content="Kadenang Ginto" />
<meta property="article:tag" content="Madam Damin" />
<meta property="article:tag" content="Photostories" />
<meta property="article:tag" content="Seth Fedelin" />
<meta property="article:section" content="Pares Pares" />
<meta property="article:published_time" content="2019-09-19T12:00:55+00:00" />
<meta property="article:modified_time" content="2019-09-19T12:52:51+00:00" />
<meta property="og:updated_time" content="2019-09-19T12:52:51+00:00" />
<meta property="og:image" content="http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes.jpg" />
<meta property="og:image:width" content="761" />
<meta property="og:image:height" content="960" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.pinoyparazzi.com/#website","url":"http://www.pinoyparazzi.com/","name":"Pinoy Parazzi","potentialAction":{"@type":"SearchAction","target":"http://www.pinoyparazzi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/#primaryimage","url":"http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes.jpg","width":761,"height":960},{"@type":"WebPage","@id":"http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/#webpage","url":"http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/","inLanguage":"en-US","name":"SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story - Pinoy Parazzi","isPartOf":{"@id":"http://www.pinoyparazzi.com/#website"},"primaryImageOfPage":{"@id":"http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/#primaryimage"},"datePublished":"2019-09-19T12:00:55+00:00","dateModified":"2019-09-19T12:52:51+00:00","author":{"@id":"http://www.pinoyparazzi.com/#/schema/person/88771e45baffeafafd651e93ade19ceb"}},{"@type":["Person"],"@id":"http://www.pinoyparazzi.com/#/schema/person/88771e45baffeafafd651e93ade19ceb","name":"Madam Damin","image":{"@type":"ImageObject","@id":"http://www.pinoyparazzi.com/#authorlogo","url":"http://1.gravatar.com/avatar/df7bb81878ad92e7f046072211dc645d?s=96&d=monsterid&r=g","caption":"Madam Damin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Feed" href="http://www.pinoyparazzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Comments Feed" href="http://www.pinoyparazzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story Comments Feed" href="http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pinoyparazzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genericons-css'  href='http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/fonts/genericons.css?ver=2.09' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.pinoyparazzi.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.pinoyparazzi.com/wp-content/plugins/share-this/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900%7COpen+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pinoyparazzi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.pinoyparazzi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.pinoyparazzi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pinoyparazzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pinoyparazzi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.pinoyparazzi.com/?p=151659' />
<link rel="alternate" type="application/json+oembed" href="http://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pinoyparazzi.com%2Fseth-fedelin-and-andrea-brillantes-a-golden-young-love-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pinoyparazzi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pinoyparazzi.com%2Fseth-fedelin-and-andrea-brillantes-a-golden-young-love-story%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=b8cd23ca-4b71-4848-8d37-94dc9168e61c&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"b8cd23ca-4b71-4848-8d37-94dc9168e61c","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<!-- <meta name="NextGEN" version="3.2.10" /> -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/amp/"><link rel="icon" href="http://www.pinoyparazzi.com/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.pinoyparazzi.com/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.pinoyparazzi.com/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.pinoyparazzi.com/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-270x270.png" />
</head>


<body class="post-template-default single single-post postid-151659 single-format-standard singular">
	
	<div id="menu-top">
	
	<nav id="access" role="navigation">				
			<ul id="menu-top-navigation" class="top-menu"><li id="menu-item-102903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102903"><a href="http://www.pinoyparazzi.com/">Home</a></li>
<li id="menu-item-149953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149953"><a href="http://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li>
<li id="menu-item-149954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149954"><a href="http://www.pinoyparazzi.com/category/blind-items/">Blind items</a></li>
<li id="menu-item-149955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149955"><a href="http://www.pinoyparazzi.com/category/parazzi-made/photostories/">Photostories</a></li>
<li id="menu-item-102906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102906"><a href="http://www.pinoyparazzi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-102907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102907"><a href="http://www.pinoyparazzi.com/feed">Subscribe</a></li>
</ul>	<div id="date">
		Thursday, 19 September 2019	</div>
			<h3 class="menu-toggle"></h3>	
			<div class="menu-mobile-navigation-container"><ul id="menu-mobile-navigation" class="nav-menu"><li id="menu-item-102909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102909"><a href="http://www.pinoyparazzi.com/">Home</a></li>
<li id="menu-item-102910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102910"><a href="http://www.pinoyparazzi.com/about/">About Us</a></li>
<li id="menu-item-102911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102911"><a href="http://www.pinoyparazzi.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-102912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102912"><a href="http://www.pinoyparazzi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-102908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102908"><a href="http://www.pinoyparazzi.com/feed">Subscribe</a></li>
<li id="menu-item-102917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-102917"><a href="http://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a></li>
<li id="menu-item-102918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102918"><a href="http://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li>
<li id="menu-item-102914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102914"><a href="http://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a></li>
<li id="menu-item-102919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102919"><a href="http://www.pinoyparazzi.com/category/opinion-2/">Opinion</a></li>
<li id="menu-item-102915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102915"><a href="http://www.pinoyparazzi.com/category/blind-items/">Blind items</a></li>
<li id="menu-item-102920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102920"><a href="http://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a></li>
<li id="menu-item-102916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102916"><a href="http://www.pinoyparazzi.com/category/past-issues/">Past Issues</a></li>
</ul></div>				
	</nav><!-- #access -->
	</div><!-- top -->
<div id="page" class="hfeed">
	<header id="branding" role="banner">			
		<a class="logo" href="http://www.pinoyparazzi.com/" title="Pinoy Parazzi" rel="home">
			<img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/pinoyparazzi-logo.png" alt="PinoyParazzi" width="260" height="96" />
		</a>
<br>		

<div class="page level add adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3219349398913707",
    enable_page_level_ads: true
  });
</script>
</div>

<div class="adss leaderboard adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3219349398913707"
     data-ad-slot="7342570932"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<div class="ambient Masthead">
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 document.write('<div id="InPage_1494561252" style="text-align:center"> </div> <scr'+'ipt type="text/javascript">var _abdm = _abdm || [];_abdm.push(["1336727608","InPage","1494561252","InPage_1494561252","Mobile_Masthead_980_250"]);</scr'+'ipt><scr'+'ipt src="http://cdn.ambientplatform.vn/js/m_adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
  document.write('<div id="InPage_1494399199"> </div> <scr'+'ipt type="text/javascript">var _abd = _abd || [];_abd.push(["1336727608","InPage","1494399199","InPage_1494399199","Masthead_970_250"]);</scr'+'ipt><scr'+'ipt src="http://cdn.ambientplatform.vn/js/adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }
</script>

</div>

	</header><!-- #branding -->

<div class="Ambient mast head">
<div id="abdMasthead" style="margin:0 auto; width:970px"></div> 
</div>

	<nav id="category-menu" role="navigation" >
			<ul class="cat-menu">
			<li class="cat-item cat-item-335"><a href="http://www.pinoyparazzi.com/category/parazzi-made/">Parazzi Made</a>
<ul class='children'>
	<li class="cat-item cat-item-15592"><a href="http://www.pinoyparazzi.com/category/parazzi-made/airport-photo-buzz/">Airport Photo-Buzz</a>
</li>
	<li class="cat-item cat-item-28027"><a href="http://www.pinoyparazzi.com/category/parazzi-made/ansabeee/">Ansabeee?!!!</a>
</li>
	<li class="cat-item cat-item-28026"><a href="http://www.pinoyparazzi.com/category/parazzi-made/anyareee/">Anyareee?!!</a>
</li>
	<li class="cat-item cat-item-7375"><a href="http://www.pinoyparazzi.com/category/parazzi-made/bora-talk/">Bora Talk</a>
</li>
	<li class="cat-item cat-item-28446"><a href="http://www.pinoyparazzi.com/category/parazzi-made/bugtong-bugtong/">Bugtong-Bugtong</a>
</li>
	<li class="cat-item cat-item-23255"><a href="http://www.pinoyparazzi.com/category/parazzi-made/bukambibig/">Bukambibig</a>
</li>
	<li class="cat-item cat-item-10467"><a href="http://www.pinoyparazzi.com/category/parazzi-made/clickadora-parazzi-made/">Clickadora</a>
</li>
	<li class="cat-item cat-item-33704"><a href="http://www.pinoyparazzi.com/category/parazzi-made/compare-d-fez/">Compare D Fez</a>
</li>
	<li class="cat-item cat-item-5794"><a href="http://www.pinoyparazzi.com/category/parazzi-made/guess-who-does/">Guess Who Does</a>
</li>
	<li class="cat-item cat-item-5792"><a href="http://www.pinoyparazzi.com/category/parazzi-made/hot-seat-hot-shots/">Hot Seat / Hot Shots</a>
</li>
	<li class="cat-item cat-item-33734"><a href="http://www.pinoyparazzi.com/category/parazzi-made/hulahulaan/">Hula-Hulaan</a>
</li>
	<li class="cat-item cat-item-5838"><a href="http://www.pinoyparazzi.com/category/parazzi-made/huli-kain-parazzi-made/">Huli Kain</a>
</li>
	<li class="cat-item cat-item-1278"><a href="http://www.pinoyparazzi.com/category/parazzi-made/hulicam-photostories/">Hulicam</a>
</li>
	<li class="cat-item cat-item-26930"><a href="http://www.pinoyparazzi.com/category/parazzi-made/instagrab/">Instagrab</a>
</li>
	<li class="cat-item cat-item-28956"><a href="http://www.pinoyparazzi.com/category/parazzi-made/kaloka-like/">Kaloka-Like</a>
</li>
	<li class="cat-item cat-item-5837"><a href="http://www.pinoyparazzi.com/category/parazzi-made/larawan-sa-canvas/">Larawan sa Canvas</a>
</li>
	<li class="cat-item cat-item-7504"><a href="http://www.pinoyparazzi.com/category/parazzi-made/lu-king-good/">Lu-King Good</a>
</li>
	<li class="cat-item cat-item-1279"><a href="http://www.pinoyparazzi.com/category/parazzi-made/mga-bituwing-tulad-natin/">Mga Bituwing Tulad Natin</a>
</li>
	<li class="cat-item cat-item-39577"><a href="http://www.pinoyparazzi.com/category/parazzi-made/music-trip/">Music Trip</a>
</li>
	<li class="cat-item cat-item-35336"><a href="http://www.pinoyparazzi.com/category/parazzi-made/na-parazzi/">Na-Parazzi</a>
</li>
	<li class="cat-item cat-item-5969"><a href="http://www.pinoyparazzi.com/category/parazzi-made/paparampa/">Paparampa</a>
</li>
	<li class="cat-item cat-item-5790"><a href="http://www.pinoyparazzi.com/category/parazzi-made/parazzi-chikka-parazzi-made/">Parazzi Chikka</a>
</li>
	<li class="cat-item cat-item-21482"><a href="http://www.pinoyparazzi.com/category/parazzi-made/parazzi-tapatan-parazzi-made/">Parazzi Tapatan</a>
</li>
	<li class="cat-item cat-item-21617"><a href="http://www.pinoyparazzi.com/category/parazzi-made/parazzi-tawanan/">Parazzi Tawanan</a>
</li>
	<li class="cat-item cat-item-3603"><a href="http://www.pinoyparazzi.com/category/parazzi-made/parazzing-gala/">Parazzing Gala</a>
</li>
	<li class="cat-item cat-item-21485"><a href="http://www.pinoyparazzi.com/category/parazzi-made/parazzipat/">Parazzipat</a>
</li>
	<li class="cat-item cat-item-6127"><a href="http://www.pinoyparazzi.com/category/parazzi-made/pares-pares/">Pares Pares</a>
</li>
	<li class="cat-item cat-item-5791"><a href="http://www.pinoyparazzi.com/category/parazzi-made/photo-oops/">Photo-oops</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.pinoyparazzi.com/category/parazzi-made/photostories/">Photostories</a>
</li>
	<li class="cat-item cat-item-670"><a href="http://www.pinoyparazzi.com/category/parazzi-made/polls/">Polls</a>
</li>
	<li class="cat-item cat-item-1683"><a href="http://www.pinoyparazzi.com/category/parazzi-made/premiere-shots/">Premiere Shots</a>
</li>
	<li class="cat-item cat-item-23088"><a href="http://www.pinoyparazzi.com/category/parazzi-made/sari-saring-chika/">Sari-Saring Chika</a>
</li>
	<li class="cat-item cat-item-10053"><a href="http://www.pinoyparazzi.com/category/parazzi-made/sports-buzz/">Sports Bizz</a>
</li>
	<li class="cat-item cat-item-13963"><a href="http://www.pinoyparazzi.com/category/parazzi-made/sports-parazzi/">Sports Parazzi</a>
</li>
	<li class="cat-item cat-item-5789"><a href="http://www.pinoyparazzi.com/category/parazzi-made/stars-candid-parazzi-made/">Stars Candid</a>
</li>
	<li class="cat-item cat-item-281"><a href="http://www.pinoyparazzi.com/category/parazzi-made/sugod-shooting/">Sugod Shooting</a>
</li>
	<li class="cat-item cat-item-34336"><a href="http://www.pinoyparazzi.com/category/parazzi-made/swak-o-ligwak/">Swak O Ligwak</a>
</li>
	<li class="cat-item cat-item-19340"><a href="http://www.pinoyparazzi.com/category/parazzi-made/syer-syer-sa-efbi/">Syer-Syer sa EFBI!</a>
</li>
	<li class="cat-item cat-item-34364"><a href="http://www.pinoyparazzi.com/category/parazzi-made/throwback/">Throwback</a>
</li>
	<li class="cat-item cat-item-15181"><a href="http://www.pinoyparazzi.com/category/parazzi-made/trip-ng-star/">Trip ng Star</a>
</li>
	<li class="cat-item cat-item-19355"><a href="http://www.pinoyparazzi.com/category/parazzi-made/twit-pick/">Twit Pick</a>
</li>
	<li class="cat-item cat-item-39510"><a href="http://www.pinoyparazzi.com/category/parazzi-made/vlog-watch/">Vlog Watch</a>
</li>
	<li class="cat-item cat-item-33812"><a href="http://www.pinoyparazzi.com/category/parazzi-made/wh-do-it-better/">Who Do It Better</a>
</li>
	<li class="cat-item cat-item-33710"><a href="http://www.pinoyparazzi.com/category/parazzi-made/who-wore-it-better/">Who wore it better?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5425"><a href="http://www.pinoyparazzi.com/category/parazzi-scandal/">Parazzi Scandals &amp; Exclusives</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.pinoyparazzi.com/category/showbiz/">Usapang Paratsi</a>
<ul class='children'>
	<li class="cat-item cat-item-39615"><a href="http://www.pinoyparazzi.com/category/showbiz/yan-tayo-eh/">&#039;Yan Tayo,eh!</a>
</li>
	<li class="cat-item cat-item-5831"><a href="http://www.pinoyparazzi.com/category/showbiz/ayaw-paawat/">Ayaw Paawat</a>
</li>
	<li class="cat-item cat-item-12993"><a href="http://www.pinoyparazzi.com/category/showbiz/bore-me/">Bore Me</a>
</li>
	<li class="cat-item cat-item-5801"><a href="http://www.pinoyparazzi.com/category/showbiz/chorba/">Chorba</a>
</li>
	<li class="cat-item cat-item-22339"><a href="http://www.pinoyparazzi.com/category/showbiz/cory-tico/">Cory Tico</a>
</li>
	<li class="cat-item cat-item-8531"><a href="http://www.pinoyparazzi.com/category/showbiz/dannys-law/">Danny&#039;s Law</a>
</li>
	<li class="cat-item cat-item-14508"><a href="http://www.pinoyparazzi.com/category/showbiz/fer-yan-ha/">Fer &#039;Yan Ha?!</a>
</li>
	<li class="cat-item cat-item-5921"><a href="http://www.pinoyparazzi.com/category/showbiz/fran-2-u/">Fran 2 U</a>
</li>
	<li class="cat-item cat-item-16373"><a href="http://www.pinoyparazzi.com/category/showbiz/gorgy%e2%80%99s-park/">Gorgy’s Park</a>
</li>
	<li class="cat-item cat-item-19976"><a href="http://www.pinoyparazzi.com/category/showbiz/hollywood-expose/">Hollywood Expose</a>
</li>
	<li class="cat-item cat-item-5803"><a href="http://www.pinoyparazzi.com/category/showbiz/johns-point/">John&#039;s Point</a>
</li>
	<li class="cat-item cat-item-34650"><a href="http://www.pinoyparazzi.com/category/showbiz/la-boka/">La Boka</a>
</li>
	<li class="cat-item cat-item-29634"><a href="http://www.pinoyparazzi.com/category/showbiz/ladydcam/">Lay D&#039; Cam</a>
</li>
	<li class="cat-item cat-item-5821"><a href="http://www.pinoyparazzi.com/category/showbiz/lex-chika/">Lex Chika</a>
</li>
	<li class="cat-item cat-item-32641"><a href="http://www.pinoyparazzi.com/category/showbiz/lili-actually/">Lili, Actually!</a>
</li>
	<li class="cat-item cat-item-13471"><a href="http://www.pinoyparazzi.com/category/showbiz/maiba-lang/">Maiba Lang</a>
</li>
	<li class="cat-item cat-item-5892"><a href="http://www.pinoyparazzi.com/category/showbiz/mellow-thoughts/">Mellow Thoughts</a>
</li>
	<li class="cat-item cat-item-5834"><a href="http://www.pinoyparazzi.com/category/showbiz/mga-mata-ni-lolita/">Mga Mata ni Lolita</a>
</li>
	<li class="cat-item cat-item-5865"><a href="http://www.pinoyparazzi.com/category/showbiz/more-luck/">More Luck</a>
</li>
	<li class="cat-item cat-item-37781"><a href="http://www.pinoyparazzi.com/category/showbiz/nonies-niche/">Nonie&#039;s Niche</a>
</li>
	<li class="cat-item cat-item-5824"><a href="http://www.pinoyparazzi.com/category/showbiz/oh-my-g/">Oh My G!</a>
</li>
	<li class="cat-item cat-item-20686"><a href="http://www.pinoyparazzi.com/category/showbiz/oh-cmon/">Oh. C’mon!</a>
</li>
	<li class="cat-item cat-item-5873"><a href="http://www.pinoyparazzi.com/category/showbiz/parazzimis/">Parazzimis</a>
</li>
	<li class="cat-item cat-item-3849"><a href="http://www.pinoyparazzi.com/category/showbiz/pepperoni/">Pepperoni</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://www.pinoyparazzi.com/category/showbiz/boy-abunda/">Point of Boy</a>
</li>
	<li class="cat-item cat-item-5795"><a href="http://www.pinoyparazzi.com/category/showbiz/rap-en-rol/">Rap En Rol</a>
</li>
	<li class="cat-item cat-item-22472"><a href="http://www.pinoyparazzi.com/category/showbiz/reyted-k/">Reyted K</a>
</li>
	<li class="cat-item cat-item-37912"><a href="http://www.pinoyparazzi.com/category/showbiz/rod-nest/">Rod&#039;s Nest</a>
</li>
	<li class="cat-item cat-item-5858"><a href="http://www.pinoyparazzi.com/category/showbiz/rubbing-elbows/">Rubbing Elbow&#039;s</a>
</li>
	<li class="cat-item cat-item-38701"><a href="http://www.pinoyparazzi.com/category/showbiz/sa-true-lang/">Sa True Lang</a>
</li>
	<li class="cat-item cat-item-5839"><a href="http://www.pinoyparazzi.com/category/showbiz/show-twitz/">Show Twitz</a>
</li>
	<li class="cat-item cat-item-5968"><a href="http://www.pinoyparazzi.com/category/showbiz/showbiz-blogster/">Showbiz Blogster</a>
</li>
	<li class="cat-item cat-item-17139"><a href="http://www.pinoyparazzi.com/category/showbiz/showbiz-hullabaloos/">Showbiz Hullabaloos</a>
</li>
	<li class="cat-item cat-item-6074"><a href="http://www.pinoyparazzi.com/category/showbiz/sipat-eklat-showbiz/">Sipat Eklat</a>
</li>
	<li class="cat-item cat-item-24509"><a href="http://www.pinoyparazzi.com/category/showbiz/special-issue/">Special Issue</a>
</li>
	<li class="cat-item cat-item-24621"><a href="http://www.pinoyparazzi.com/category/showbiz/specialstories/">Special Stories</a>
</li>
	<li class="cat-item cat-item-5798"><a href="http://www.pinoyparazzi.com/category/showbiz/sure-na-to/">Sure Na &#039;To!</a>
</li>
	<li class="cat-item cat-item-16998"><a href="http://www.pinoyparazzi.com/category/showbiz/sure-win/">Sure Win</a>
</li>
	<li class="cat-item cat-item-5841"><a href="http://www.pinoyparazzi.com/category/showbiz/the-pillar/">The Pillar</a>
</li>
	<li class="cat-item cat-item-21798"><a href="http://www.pinoyparazzi.com/category/showbiz/titipa-tipa/">Titipa-Tipa</a>
</li>
	<li class="cat-item cat-item-5829"><a href="http://www.pinoyparazzi.com/category/showbiz/ooola-chika/">ooola CHIKA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5754"><a href="http://www.pinoyparazzi.com/category/opinion-2/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-35102"><a href="http://www.pinoyparazzi.com/category/opinion-2/alagang-philhealth/">Alagang PhilHealth</a>
</li>
	<li class="cat-item cat-item-6034"><a href="http://www.pinoyparazzi.com/category/opinion-2/atorni-first/">Atorni First</a>
</li>
	<li class="cat-item cat-item-4334"><a href="http://www.pinoyparazzi.com/category/opinion-2/ayuda-sa-ofw/">Ayuda sa OFW</a>
</li>
	<li class="cat-item cat-item-35877"><a href="http://www.pinoyparazzi.com/category/opinion-2/pera-tips/">Pera Tips</a>
</li>
	<li class="cat-item cat-item-1077"><a href="http://www.pinoyparazzi.com/category/opinion-2/pitik-bulag/">Pitik Bulag</a>
</li>
	<li class="cat-item cat-item-30440"><a href="http://www.pinoyparazzi.com/category/opinion-2/sampal-tubig/">Sampal-Tubig</a>
</li>
	<li class="cat-item cat-item-2193"><a href="http://www.pinoyparazzi.com/category/opinion-2/shooting-range/">Shooting Range</a>
</li>
	<li class="cat-item cat-item-3179"><a href="http://www.pinoyparazzi.com/category/opinion-2/target/">Target</a>
</li>
	<li class="cat-item cat-item-30714"><a href="http://www.pinoyparazzi.com/category/opinion-2/usapang-bagets/">Usapang Bagets</a>
</li>
	<li class="cat-item cat-item-34991"><a href="http://www.pinoyparazzi.com/category/opinion-2/view-from-malcolm/">View From Malcolm</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-594"><a href="http://www.pinoyparazzi.com/category/blind-items/">Blind items</a>
</li>
	<li class="cat-item cat-item-13328"><a href="http://www.pinoyparazzi.com/category/pinoy-parazzi-videos/">Parazzi Videos</a>
</li>
	<li class="cat-item cat-item-39943"><a href="http://www.pinoyparazzi.com/category/travelandlifestyle/">Travel and Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-39955"><a href="http://www.pinoyparazzi.com/category/travelandlifestyle/byutitalk/">Byuti Talk</a>
</li>
	<li class="cat-item cat-item-39954"><a href="http://www.pinoyparazzi.com/category/travelandlifestyle/traveltayo/">Travel Tayo!</a>
</li>
	<li class="cat-item cat-item-39953"><a href="http://www.pinoyparazzi.com/category/travelandlifestyle/tsibogtime/">Tsibog Time</a>
</li>
</ul>
</li>
	</ul>
	</nav><!-- #category-menu -->

	


		<ul id="bread-crumbs"><li class="home-link"><a href="http://www.pinoyparazzi.com">Home</a></li><li><a href="http://www.pinoyparazzi.com/category/parazzi-made/pares-pares/" rel="category tag">Pares Pares</a></li><li>SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story</li></ul>				<div id="main" class="site-main">
				
		<div id="primary">
			<div id="content" role="main">

<div class="ambient leaderboard v2">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {  }else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1402467009","1402902275"]);</scr'+'ipt><scr'+'ipt src="http://static.gammaplatform.com/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>'); }</script></div>
                        
					
				<div class="ambient mobile inview">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {  // ambient mobile code    document.write('<div id="InPage_1494497395" style="text-align:center"> </div> <scr'+'ipt type="text/javascript">var _abdm = _abdm || [];_abdm.push(["1336727608","InPage","1494497395","InPage_1494497395"]);</scr'+'ipt><scr'+'ipt src="http://cdn.ambientplatform.vn/js/m_adnetwork.js" type="text/javascript"></scr'+'ipt>'); }else{        //ambient pc code (please dont modify or insert anything in here)   }</script>
</div>


					
<article id="post-151659" class="post-151659 post type-post status-publish format-standard has-post-thumbnail hentry category-pares-pares tag-andrea-brillantes tag-gold-squad tag-golden-squad tag-kadenang-ginto tag-madam-damin tag-photostories tag-seth-fedelin">
	<header class="entry-header">
		<h1 class="entry-title">SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story</h1>

		<div class="entry-meta">

	<ul>
	<li class="i-time">Thursday, September 19, 2019, 20:00</li>
	<li class="i-cat"><a href="http://www.pinoyparazzi.com/category/parazzi-made/pares-pares/" rel="category tag">Pares Pares</a></li>
		<li class="i-comments"><a href="#respond">Add a comment</a></li>
		</ul>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_151660" style="width: 406px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-151660" class="size-large wp-image-151660" src="http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes-396x500.jpg" alt="" width="396" height="500" srcset="http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes-396x500.jpg 396w, http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes-238x300.jpg 238w, http://www.pinoyparazzi.com/wp-content/uploads/2019/09/Seth-Fedelin-Andrea-Brillantes.jpg 761w" sizes="(max-width: 396px) 100vw, 396px" /><p id="caption-attachment-151660" class="wp-caption-text">Andrea Brillantes and Seth Fedelin</p></div>
<p><strong>SETH FEDELIN</strong></p>
<p><img class="alignright author-pic" title="ParesPares Logo" src="http://www.pinoyparazzi.com/wp-content/uploads/2011/02/ParesPares-Logo.jpg" alt="" width="160" height="82">Real Name: Mark Seth Yancy Fronda Fedelin<br />
Birthdate: July 9, 2002<br />
Zodiac Sign: Cancer</p>
<p><strong>ANDREA BRILLANTES</strong></p>
<p>Real Name: Anndrew Blythe Daguio Gorostiza<br />
Birthdate: March 12, 2003<br />
Zodiac Sign: Pisces</p>
<p><b>ADIK KA BA&nbsp;</b>sa programang &#8216;Kadenang Ginto&#8217;? Maliban sa tapatan nina Romina at Daniela at ng younger rivals na sina Cassie at Marga, kinakikiligan din ang mga tambalang namumuo rito. Isa na sa mga bagong shini-ship ng mga netizens ay ang namumuong young love angle sa pagitan ng malditang si Marga (Andrea Brillantes) at Mikoy (Seth Fedelin). May mga nagsasabi nga na tila next KathNiel ang peg ng dalawa, huh!</p>
<p>With the future looking &#8216;golden&#8217; for the two promising young stars, hindi rin namin maipagkakaila ang kilig na nararamdaman tuwing sila ay magka-eksena. In the future kaya ay madevelop ang tambalang ito? Let&#8217;s see!</p>
<p>Isang ‘rollercoaster ride of emotions’ ang karaniwang resulta ng pagsasama ng isang Crab at Fish. Nauunawaan nila ang isa’t isa dahil pareho silang full of compassion and very emotional. Parehong sensitive ang dalawa at swak ang emotional rapport nila. Alam nila ang pangangailangan ng isa’t isa. Big plus pa ang pagkahilig nila sa music and arts.</p>
<p>Meron din naman ilang differences ang dalawa, pero hindi ito big deal sa relasyon. Mas malawak ang pag-unawa ng Pisces sa bagay-bagay kumpara sa Cancer, na kung minsan ay medyo makitid ang utak. Sa totoo lang, puso ang pinaiiral ng dalawang ito. Wa sila care sa logic o analysis pagdating sa pag-ibig. Romantic din sila by nature kaya hindi problema ang paglalabing-labing. They’re compatible, pero ang isa sa kanila ay kailangang maging praktikal. Dahil sa sobra nilang pagtutok sa lovelife, may tsansa na ito ang ikababagsak nila personally.</p>
<p>Ang bugso ng damdamin ng lalaking Cancer sa babaeng Pisces ay sakto na para mainlab sila sa isa’t isa nang bonggang-bongga. In return, magiging mapusok din ang babae kay lalaki. Walang issue in terms of physical attraction, stability, loyalty and comfort ang union na ito. Madalas pa nga na gets na nila ang nais ipunto ng isa bago pa man ito magsalita. The chemistry is really strong and yes, it’s a great love match! Jackpot!</p>
<p>Well, well, well papel! Mukhang may future ang golden teenies na ito, huh! Hindi na kami magtataka kung apart from their &#8216;Golden Squad&#8217; ay in year&#8217;s time ay Golden Love Anniversary na ang kanilang ipinagbubunyi! Wagi!</p>
<p>&nbsp;</p>
<p>Pares-Pares</p>
<p>By Madam Damin<img class="alignright size-thumbnail wp-image-35753 author-pic" title="ParesPares Logo" src="http://www.pinoyparazzi.com/wp-content/uploads/2011/02/ParesPares-Logo.jpg" alt="" width="160" height="82"></p>
<p class="no-break"><span class='st_fblike' st_title='SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story' st_url='http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/'></span><span st_via='pinoyparazzi' st_username='pinoyparazzi' class='st_twitter' st_title='SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story' st_url='http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/'></span><span class='st_email' st_title='SETH FEDELIN and ANDREA BRILLANTES: A Golden Young Love Story' st_url='http://www.pinoyparazzi.com/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/'></span></p>			</div><!-- .entry-content -->

	<footer class="entry-meta">
	<div class="i-tags">Tags: <a href="http://www.pinoyparazzi.com/tag/andrea-brillantes/" rel="tag">Andrea Brillantes</a>, <a href="http://www.pinoyparazzi.com/tag/gold-squad/" rel="tag">Gold Squad</a>, <a href="http://www.pinoyparazzi.com/tag/golden-squad/" rel="tag">Golden Squad</a>, <a href="http://www.pinoyparazzi.com/tag/kadenang-ginto/" rel="tag">Kadenang Ginto</a>, <a href="http://www.pinoyparazzi.com/tag/madam-damin/" rel="tag">Madam Damin</a>, <a href="http://www.pinoyparazzi.com/tag/photostories/" rel="tag">Photostories</a>, <a href="http://www.pinoyparazzi.com/tag/seth-fedelin/" rel="tag">Seth Fedelin</a></div>	

	<div id="author-info">		
			<div id="author-avatar">
				<img alt='Madam Damin' src='http://www.pinoyparazzi.com/wp-content/uploads/2014/01/Madam-Damin_avatar_1390984574.jpg' class='avatar avatar-100 photo' height='100' width='100' />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h3>About the Author</h3>
				<h2><a href="http://www.pinoyparazzi.com/author/madam-damin/" title="Posts by Madam Damin" rel="author">Madam Damin</a> has written 61 stories on this site.</h2>
								
			</div><!-- #author-description -->
	</div><!-- #author-info -->

	</footer><!-- .entry-meta -->
</article><!-- #post-151659 --><div class="adesense">
<script type="text/javascript">
    google_ad_client = "ca-pub-3219349398913707";
    google_language = "en";
    google_ad_slot = "9638293339";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
</div>

<div class="geniee">
<!-- 300x250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></td><td><!--  ad tags Size: 300x250 ZoneId:1030996-->
<script type="text/javascript" src="http://js.genieessp.com/t/030/996/a1030996.js"></script>
</div>



<div id="SC_TBlock_107485" class="SC_TBlock">loading...</div>


	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/seth-fedelin-and-andrea-brillantes-a-golden-young-love-story/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pinoyparazzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21674cda29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
				



			
				<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.pinoyparazzi.com/kabastusan-at-kalaswaan-tampok-sa-pelikula-ni-kim-molina/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://www.pinoyparazzi.com/miting-nina-coco-martin-at-mayor-isko-moreno-di-raw-para-sa-ang-probinsyano/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- #nav-single -->

			</div><!-- #content -->
		</div><!-- #primary -->
		<div id="secondary" class="widget-area" role="complementary">
				<aside class="widget">


<div class="link-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-3219349398913707"
     data-language = "en"
     data-ad-slot="3462159730"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<br>

<div style="float:right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Add 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-3219349398913707"
     data-ad-slot="9312458530"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<br>

<div class="gsearch">
<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="https://www.google.com" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-3219349398913707:hpivkk-pxj3" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text" name="q" size="15" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div><!-- gsearch -->

<div class="connect">
<h3>Connect with Us</h3>
<ul>
<li><a href="https://www.facebook.com/pages/Pinoy-Parazzi/191496387558919"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-facebook.png" alt="FB"></a></li>
<li><a href="https://plus.google.com/105322667152166447652" rel="publisher"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-google-plus.png" alt="Google Plus"></a></li>
<li><a href="https://twitter.com/PinoyParazzi"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-twitter.png" alt="Twitter"></a></li>
<li><a href="http://pinoyparazzi.tumblr.com/"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-tumblr.png" alt="Tumblr"></a></li>
<li><a href="https://www.pinterest.com/pinoyparazzi/"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-pinterest.png" alt="Pinterest"></a></li>
<li><a href="http://www.pinoyparazzi.com/feed/"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-rss.png" alt="Feed"></a></li>
<li><a href="https://www.youtube.com/thepinoyparazzi"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-youtube.png" alt="Youtube"></a></li>
<li><a href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318"><img src="http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/images/parazzi-linkedin.png" alt="Feed"></a></li>
</ul>
</div>
<BR>

<div class="adss ambient pc mrec 1 v2">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {    }else{         document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1402467009","1402902443"]);</scr'+'ipt><scr'+'ipt src="http://static.gammaplatform.com/js/ad-exchange.js"></scr'+'ipt>'); }</script></div>

<div class="adss">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Pinoyparazzicom/ROS/tags.js"></script>
</div>


<div class="skyscrapper">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Pinoyparazzicom/ROS/tags.js"></script>
</div>

<div class="Most Commented pop-right">
<h3>Most Commented</h3>
		    <ul>
        	<li><h4><a href="http://www.pinoyparazzi.com/primetime-girls-sinong-pinapanood-nyo/" rel="bookmark" title="Permanent Link to Primetime Girls: Sino&#8217;ng pinapanood n&#8217;yo?">
	Primetime Girls: Sino&#8217;ng pinapanood n&#8217;yo?</a></h4><span>Jul 09, 2009  -  2,192 Comments</span></li>
	<li><h4><a href="http://www.pinoyparazzi.com/charice-walang-k-magpaka-hollywood-sa-pinas/" rel="bookmark" title="Permanent Link to Charice, walang ‘K’ magpaka-Hollywood sa ‘Pinas!">
	Charice, walang ‘K’ magpaka-Hollywood sa ‘Pinas!</a></h4><span>Jan 25, 2011  -  1,353 Comments</span></li>
	<li><h4><a href="http://www.pinoyparazzi.com/para-raw-mag-rate-ang-show-sarah-geronimo-sobra-nang-ginagamit-si-gerald-anderson/" rel="bookmark" title="Permanent Link to Para raw mag-rate ang show Sarah Geronimo, sobra nang ginagamit si Gerald Anderson?!">
	Para raw mag-rate ang show Sarah Geronimo, sobra nang ginagamit si Gerald Anderson?!</a></h4><span>Mar 14, 2012  -  499 Comments</span></li>
	<li><h4><a href="http://www.pinoyparazzi.com/sarah-geronimo-inagaw-na-ang-titulo-ni-pops-fernandez/" rel="bookmark" title="Permanent Link to Sarah Geronimo, inagaw na ang titulo ni Pops Fernandez?!">
	Sarah Geronimo, inagaw na ang titulo ni Pops Fernandez?!</a></h4><span>Dec 13, 2013  -  478 Comments</span></li>
    </ul>
</div>

<div class="pop-right">
<h3>Trending this Month</h3>
		    <ul>
        	<li><h4><a href="http://www.pinoyparazzi.com/dating-miyembro-ng-manunuri-nirebyu-ang-hello-love-goodbye-nina-kathryn-at-alden/" rel="bookmark" title="Permanent Link to Dating miyembro ng manunuri, nirebyu ang &#8216;Hello, Love, Goodbye&#8217; nina Kathryn at Alden">
	Dating miyembro ng manunuri, nirebyu ang &#8216;Hello, Love, Goodbye&#8217; nina Kathryn at Alden</a></h4><span>Sep 06, 2019  -  5 Comments</span></li>

		<li><h4><a href="http://www.pinoyparazzi.com/alden-richards-handa-nang-magka-love-life-ito-na-po-yung-perfect-time/" rel="bookmark" title="Permanent Link to Alden Richards, handa nang magka-love life: ‘Ito na po yung perfect time’">
	Alden Richards, handa nang magka-love life: ‘Ito na po yung perfect time’</a></h4><span>Sep 06, 2019  -  3 Comments</span></li>

		<li><h4><a href="http://www.pinoyparazzi.com/lilipat-na-lovi-poe-at-gerald-anderson-magtatambal-sa-bagong-pelikula/" rel="bookmark" title="Permanent Link to LILIPAT NA? Lovi Poe at Gerald Anderson, magtatambal sa bagong pelikula?">
	LILIPAT NA? Lovi Poe at Gerald Anderson, magtatambal sa bagong pelikula?</a></h4><span>Sep 03, 2019  -  3 Comments</span></li>

		<li><h4><a href="http://www.pinoyparazzi.com/wild-and-free-kaseksihan-nina-sanya-lopez-at-derrick-monasterio-masisilip-na-sa-netflix/" rel="bookmark" title="Permanent Link to WILD AND FREE: Kaseksihan nina Sanya Lopez at Derrick Monasterio, masisilip na sa Netflix!">
	WILD AND FREE: Kaseksihan nina Sanya Lopez at Derrick Monasterio, masisilip na sa Netflix!</a></h4><span>Aug 31, 2019  -  2 Comments</span></li>

	    </ul>
</div>

<center>
<div class="Adsense Wide">
<script type="text/javascript">
    google_ad_client = "ca-pub-3219349398913707";
    google_ad_slot = "4406742135";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- Home Skyscrapper -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</center>
<BR>
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adslidango.com/addyn|3.0|1000|6509697|0|170|ADTECH;loc=100;target=_blank;misc=[timestamp];rdclick="></scri'+'pt>');
//-->
</script><noscript><a href="http://adslidango.com/adlink|3.0|1000|6509697|0|170|ADTECH;loc=300" target="_blank"><img src="http://adslidango.com/adserv|3.0|1000|6509697|0|170|ADTECH;loc=300" border="0" width="300" height="250"></a></noscript>
<BR>

<div class="ads ambient pc mrec 2 v2">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) { }else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1402467009","1505973566"]);</scr'+'ipt><scr'+'ipt src="http://static.gammaplatform.com/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>'); }</script></div>


<div class="geniee video slider">
<!--  ad tags Size: 300x250 ZoneId:1101319-->
<script type="text/javascript" src="http://js.genieessp.com/t/101/319/a1101319.js"></script>
</div>

<div class="skyscrapper">
<!--  ad tags Size: 160x600 ZoneId:1030998-->
<script type="text/javascript" src="http://js.genieessp.com/t/030/998/a1030998.js"></script>
</div>

<div class="ambient skyscrapper v2">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {    }else{          document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1402467009","1402902536"]);</scr'+'ipt><scr'+'ipt src="http://static.gammaplatform.com/js/ad-exchange.js"></scr'+'ipt>'); }</script></div>
<div class="mobile inpage ambient">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {  // ambient mobile code    document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1473243005","1487578837"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>'); }else{        //ambient pc code   }</script></div>
</aside>				
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.pinoyparazzi.com/dating-miyembro-ng-manunuri-nirebyu-ang-hello-love-goodbye-nina-kathryn-at-alden/#comment-384305">Dating miyembro ng manunuri, nirebyu ang &#8216;Hello, Love, Goodbye&#8217; nina Kathryn at Alden</a></li><li class="recentcomments"><span class="comment-author-link">Sofia Nevada</span> on <a href="http://www.pinoyparazzi.com/pagkopya-ni-liza-soberano-sa-spice-girls-ginagawan-ng-isyu/#comment-384304">Pagkopya ni Liza Soberano sa Spice Girls, ginagawan ng isyu!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.pinoyparazzi.com/pormang-guwaping-ni-gerald-anderson-sa-star-magic-ball-may-isyu/#comment-384301">Pormang guwaping ni Gerald Anderson sa Star Magic Ball, may isyu</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.pinoyparazzi.com/kim-rodriguez-may-sama-ng-loob-sa-hiwalayan-nila-ni-kiko-estrada/#comment-384299">Kim Rodriguez, may sama ng loob sa hiwalayan nila ni Kiko Estrada?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.pinoyparazzi.com/isang-paglilinaw-sa-paggamit-ng-benepisyong-philhealth/#comment-384296">Isang Paglilinaw sa Paggamit ng Benepisyong PhilHealth</a></li><li class="recentcomments"><span class="comment-author-link">Mariel Pamintuan</span> on <a href="http://www.pinoyparazzi.com/hiro-magalona-peralta-nagkapasa-nabukulan-dahil-sa-kasamang-starlet/#comment-384294">Hiro Magalona Peralta, nagkapasa at nabukulan dahil sa kasamang starlet</a></li><li class="recentcomments"><span class="comment-author-link">Mel</span> on <a href="http://www.pinoyparazzi.com/obligasyon-ng-ama-na-bigyan-ng-suporta-ang-anak/#comment-384293">Obligasyon ng Ama na Bigyan ng Suporta ang Anak</a></li><li class="recentcomments"><span class="comment-author-link">Rovie frianeza</span> on <a href="http://www.pinoyparazzi.com/walang-kaso-sa-%e2%80%98di-pagsipot-sa-hearing/#comment-384292">Walang Kaso sa ‘Di Pagsipot sa Hearing</a></li></ul></aside>		
		</div><!-- #secondary .widget-area -->




	</div><!-- #main -->
</div><!-- #page -->
	<footer id="colophon" role="contentinfo">

			<div id="footer-links">
					<span class="site-info">
				Copyright &#169; 2019. <a href="http://www.pinoyparazzi.com/">Pinoy Parazzi</a>. 
				</span>
				<div class="link-right">
				<ul>
				<li><a href="#">Back to Top</a></li>
				<li><a href="http://www.pinoyparazzi.com">Home</a></li>
				<li><a href="http://www.pinoyparazzi.com/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.pinoyparazzi.com/disclaimer">Disclaimer</a></li>
				<li>1.304 sec query</li>
				</ul>
			</div>
			</div>
	</footer><!-- #colophon -->

	<div class="footer-codes"><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pinoyparazzi.com/wp-content/themes/pinoyparazzi/js/scripts.js?ver=2013-09-29'></script>
<script type='text/javascript' src='http://www.pinoyparazzi.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.pinoyparazzi.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.pinoyparazzi.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</div>

<div class="Popup tag ambient">
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1473243005","1473244170"]);</scr'+'ipt><scr'+'ipt src="http://static.gammaplatform.com/js/ad-exchange.js "></scr'+'ipt>');
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1402467009","1402467027"]);</scr'+'ipt><script src="http://static.gammaplatform.com/js/ad-exchange.js " type="text/javascript"></scr'+'ipt>');
 }
</script>
</div>

<div class="all in one video v2 ambient">
<script type="text/javascript"> if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {  document.write('<scr'+'ipt type="text/javascript"> var gax_wid = 1473243005; var gax_zid = 1500604833; var gax_w =640; var gax_h =360; var gax_content_id = ".detail"; var gax_position=0; </scr'+'ipt> <script type="text/javascript" src="//gamma.cachefly.net/js/mobile/js/outstream/inread.min.js"></scr'+'ipt>'); }else{	   document.write('<scr'+'ipt type="text/javascript">  var gax_wid = 1402467009; var gax_zid = 1498202640; var gax_w =640; var gax_h =360; var gax_skip =5; var gax_flash =true; var gax_content_id = ".detail";  var gax_position=0; </scr'+'ipt> <script type="text/javascript" src="//gamma.cachefly.net/js/pc/js/outstream/inread.min.js"></scr'+'ipt>'); }</script></div>

<div class="adnow">
<script type="text/javascript">var SC_CId = "107485",SC_Domain="n.ads2-adnow.com";SC_Start_107485=(new Date).getTime();</script>
<script type="text/javascript" src="http://st-n.ads2-adnow.com/js/adv_out.js"></script>
</div>

</body>
</html>